Browser page doesn't display properly
Published on December 6, 2009 By karmat In Help

Any website I go to using Firefox or IE8 is totally screwed up. Not sure why - missing code/css/java/whatever. Buttons and links are missing, etc. Everything has been working perfectly until this. Everything is updated, virus scan was clean. I have a new laptop, Windows 7 x64. Using ObjectDock Ultimate, Windowblinds 7.0-build 230. Any help would really be appreciated, I can't get anything done with my browser like this.


Comments
on Dec 06, 2009

IE8.  Do you have favorites bar checked under toolbars in the edit drop down menu?

on Dec 06, 2009

Usually when a problem like this comes up where everything was working then it's not is because of a change in settings or an update.  Try and think bact to when it happen and if you did any updating that day.  It might even be because of a WB update that may have gone bad.  Open up Impulse and verifly that WBs is installed correctly.  To verify the installation open Impulse, click the My Software tab and right click on WB and select verilfy installation.

If it is then you might consider using the restore function to go back to a date when things were working correctly.

on Dec 06, 2009

Take Ed's advice (#1). Philly could be right, but I'd check what Ed said first, Karen.

on Dec 06, 2009

Angus, I unchecked what you said - didn't change anything. I don't use IE, just tried it when my Firefox went all wonky.

 

Philly, it went weird right after I rightclicked my desktop and clicked on 'Personalize', then started testing the different Win7 themes to see what they looked like. Didn't see anything I liked so I went into Windowblinds to change to a different skin. Then when I opened Firefox, that's when it wouldn't display properly.  I hope a 'restore' will work.

 

Thanks to both of you for responding!

on Dec 06, 2009

it went weird right after I rightclicked my desktop and clicked on 'Personalize', then started testing the different Win7 themes to see what they looked like. Didn't see anything I liked so I went into Windowblinds to change to a different skin.

This may not be necessary, but I'd go to personalize, and choose the default win7 theme. Then apply a windowblind.

on Dec 06, 2009

This may not be necessary, but I'd go to personalize, and choose the default win7 theme. Then apply a windowblind.

Try this, it's sometimes the simple things that correct our mistakes. 

on Dec 06, 2009

I love you all for helping, but RedneckDude has won a special place in my heart!!!

It worked!!! and I will never click on Personalize again!

Thank you all very VERY MUCH!

on Dec 06, 2009

karmat
I love you all for helping, but RedneckDude has won a special place in my heart!!!

It worked!!! and I will never click on Personalize again!

Thank you all very VERY MUCH!

I am so glad I actually got one right!!!!  lol I am glad it helped. Merry Christmas! 

on Dec 06, 2009

lol   redneckdude - its great 2 see ppl help each other, can u fix my fridge?   LOL   

on Dec 06, 2009

loukeeya
lol   redneckdude - its great 2 see ppl help each other, can u fix my fridge?   LOL   

Is it running?

 

 

 

 

If so, you'd better go catch it!               

on Dec 06, 2009

RedneckDude



I am so glad I actually got one right!!!!  lol I am glad it helped. Merry Christmas! 

Well, Jim--that's got to help soothe your redneck butt! Merry Christmas to you, too. Get to work on that fridge.

on Dec 06, 2009

Philly0381

This may not be necessary, but I'd go to personalize, and choose the default win7 theme. Then apply a windowblind.


Try this, it's sometimes the simple things that correct our mistakes. 

 

John, are you calling me "simple"?      lol   Just kidding!

on Dec 07, 2009

is my fridge running?    only out the door  lol  

Meta
Views
» 1609
Comments
» 13
Category
» Help
Sponsored Links